The web player is down at the moment.
Incident Report for acast
Resolved
The web player is fully operational. Appreciate your patience.
Posted over 1 year ago. Dec 18, 2015 - 19:49 CET
Monitoring
We have resolved the issue with our web player not working. Will be monitoring the status for the next couple of hours.
Posted over 1 year ago. Dec 18, 2015 - 18:17 CET
Investigating
Our web player is down at the moment. We are investigating this and hope to have it resolved as soon as possible. We're sorry!
Posted over 1 year ago. Dec 18, 2015 - 16:38 CET