Database issue
Incident Report for acast
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 09, 2018 - 20:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jan 09, 2018 - 18:33 CET
Identified
Parts of the content is currently unavailable. We are currently updating the systems and it should be up and running shortly
Posted almost 2 years ago. Jan 09, 2018 - 18:08 CET