Partial outage for website, apps, and web player
Incident Report for acast
Resolved
We have monitored this incident for the past couple of hours and we can safely say it's been resolved.
Posted almost 2 years ago. Mar 10, 2016 - 15:02 CET
Monitoring
We have identified the issues related to the partial outage of our services. We will monitor the services closely for the next couple of hours. Thank you for your patience.
Posted almost 2 years ago. Mar 10, 2016 - 10:07 CET
Investigating
We are investigating technical issues related to our website, apps and web player. These have limited or none accessibility at the moment. Sorry for this inconvenience.
Posted almost 2 years ago. Mar 10, 2016 - 08:57 CET