Degraded service delivery due to Microsoft Azure outage
Incident Report for acast
Resolved
Everything is up and running, we've been moinitoring the situation during the night and so far it looks good. Microsoft says that the outage was due to interuptions in their network infrastructure
Posted over 2 years ago. Mar 20, 2015 - 06:35 CET
Monitoring
According to Microsoft the sites are up. We are transfering back traffic to Europe and will keep on monitoring the situation
Posted over 2 years ago. Mar 20, 2015 - 00:32 CET
Update
Microsoft is working on the issue, we're waiting on word from them. http://status.azure.com
Posted over 2 years ago. Mar 19, 2015 - 23:29 CET
Identified
Our cloud wendor Microsoft Azure have an outage in thier EU West data center, which makes our systems beeing partly or fully degraded. We're working at directing as much trafic as we can to other data centers.
Posted over 2 years ago. Mar 19, 2015 - 23:06 CET