Publishing in Create not working
Incident Report for acast
Resolved
The issue with Create not working is now totally resolved and have been monitored for the last couple of hours.
Posted almost 2 years ago. Dec 14, 2015 - 13:29 CET
Monitoring
We have identified and resolved the issue regarding Create not working. We will be monitoring it for the next couple hours.
Posted almost 2 years ago. Dec 14, 2015 - 10:49 CET
Investigating
Publishing in the Create tool does currently not work. We're investigating.
Posted almost 2 years ago. Dec 14, 2015 - 09:57 CET