Partial outage for rss, website, apps, and web player
Incident Report for acast
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 09, 2016 - 21:47 CEST
Identified
One of our datacenters are having a partial outage. Re-routing traffic and should be up and running again now. Might be some degraded performance in Europe.
Posted about 1 year ago. Sep 09, 2016 - 17:51 CEST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 09, 2016 - 17:27 CEST