Create login not working
Incident Report for acast
Resolved
This issue has been monitored for the past couple of hours and is now considered completely resolved.
Posted over 1 year ago. Jan 18, 2016 - 13:08 CET
Monitoring
We have identified and resolved the issue regarding not being able to login to Create. We will keep monitoring the issue for the next couple of hours.
Posted over 1 year ago. Jan 18, 2016 - 11:19 CET
Investigating
One of our service provider is having technical difficulties, which is affecting the login ability to our Create tool. We are working on having this resolved as quickly as possible.
Posted over 1 year ago. Jan 18, 2016 - 10:45 CET