Degraded performance for website, web player and publishing functionality
Incident Report for acast
Resolved
The previous issues have now been resolved. We will keep monitoring these for the next couple of hours. Thank you all your patience.
Posted over 1 year ago. Feb 04, 2016 - 15:10 CET
Identified
Our website, web player and some publishing functionality in Create are on a degraded performance. We have identified the issue and are working together with our service distributor at having these resolved as quickly as possible.
Posted over 1 year ago. Feb 04, 2016 - 12:30 CET