Problem with Create
Incident Report for acast
Resolved
This issue is now resolved.
Posted about 2 years ago. Jul 06, 2015 - 14:32 CEST
Monitoring
We have now found and resolved this issue. Will monitor the service more closely before closing this incident.
Apologies for the inconvenience this might have caused.
Posted about 2 years ago. Jul 06, 2015 - 13:37 CEST
Investigating
We are investigating why some users have difficulties logging in and why some users can't see all shows.
Posted about 2 years ago. Jul 06, 2015 - 11:36 CEST