Slow uploading in Create
Incident Report for acast
Resolved
This issue was related to a technical issue from one of our service partners. It has been resolved now. Thank you all your patience.
Posted almost 2 years ago. Jan 20, 2016 - 17:14 CET
Update
This issue is only related to Swedish users. We have done uploading tests in the UK and US without having an issue.
Posted almost 2 years ago. Jan 20, 2016 - 15:14 CET
Investigating
Uploading images and audio files in Create is unusually slow at the moment. We are investigating the issue.
Posted almost 2 years ago. Jan 20, 2016 - 11:59 CET