Media file outage
Incident Report for acast
Resolved
This incident has been resolved.
Posted 25 days ago. Nov 22, 2017 - 15:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Nov 22, 2017 - 11:33 CET
Identified
Issue identified and fix in place. Should be back to normal soon.
Posted 26 days ago. Nov 22, 2017 - 11:27 CET
Investigating
We are experiencing issues with the media-file delivery.
Posted 26 days ago. Nov 22, 2017 - 11:04 CET