Backend Database outage
Incident Report for acast

Not good at all, we apologize for the incident!

Summary

Approximately 10:20 CET today 2015-06-03 one of our backend database services stopped responding. This affected the majority of our external services. We where degraded/partial outage for about 20 minutes.

The reason was that our provider was doing rolling upgrade of the database machines and during rolling restarts one host machines load went up too high and they had to stop it.

So the upgrade was planned but the downtime was not.

Next steps

This was a wake up call for us that we put so much trust in this service. We will work actively at removing this single point of failure.

Posted over 2 years ago. Jun 03, 2015 - 15:25 CEST

Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 03, 2015 - 10:50 CEST
Monitoring
The issue is resolved. Our PaaS provider did upgrades today. It did not go as smoothly as anticipated apperantly.
Posted over 2 years ago. Jun 03, 2015 - 10:47 CEST
Investigating
We currently have an outage on one of our backend database services. This menas there is outage or degradation on many of our services. We're investigating
Posted over 2 years ago. Jun 03, 2015 - 10:37 CEST