Faluty links on www.acast.com
Incident Report for acast
Resolved
Everything now looks fine to us. Please let us know at support@acast.com if we missed anything
Posted about 2 years ago. Oct 02, 2015 - 20:29 CEST
Monitoring
We've found the bug and hopefully squashed it. Keeping our eyes on it
Posted about 2 years ago. Oct 02, 2015 - 19:04 CEST
Investigating
We're discovered that some episode links are broken on www.acast.com/. We are investigating.
Posted about 2 years ago. Oct 02, 2015 - 17:51 CEST