Statistics in Create not showing
Incident Report for acast
Resolved
This issue has been monitored for the past couple of hours and is now considered completely resolved.
Posted over 1 year ago. Jan 18, 2016 - 13:08 CET
Monitoring
We have identified and resolved the issue with statistics not bring shown in Create. We will monitor the service for the next couple of hours.
Posted over 1 year ago. Jan 18, 2016 - 11:28 CET
Investigating
At the moment we are having issues with our statistics service. Therefore you will see none or very limited statistics in Create.
Posted over 1 year ago. Jan 18, 2016 - 10:13 CET