Website and web player out of service
Incident Report for acast
Resolved
All our products/services are now operational again. We will keep monitoring them for the next couple of hours to make sure they run fine. Thank you for patience.
Posted almost 2 years ago. Feb 03, 2016 - 14:06 CET
Identified
We have identified the issue and are working on have them resolved. The web player is back up and we will monitor its status for the next couple of hours. Sorry about the inconvenience.
Posted almost 2 years ago. Feb 03, 2016 - 12:22 CET
Investigating
Our website and web player are down. We are investigating and will have this resolved as soon as possible.
Posted almost 2 years ago. Feb 03, 2016 - 11:53 CET