Create tool unavailable
Incident Report for acast
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 24, 2015 - 11:22 CEST
Monitoring
We'ew identified the problem and deployed a fix. All should be good now. We'll keep on monitoring for a while though.
Posted over 2 years ago. Jun 24, 2015 - 09:56 CEST
Investigating
It's currently not possible to log in to the create tool. We're currently investigating.
Posted over 2 years ago. Jun 24, 2015 - 07:22 CEST