Download statistics missing in the Create tool
Incident Report for acast
Resolved
We now regard this issue as resolved.
Posted over 2 years ago. Sep 17, 2015 - 10:56 CEST
Monitoring
The issue with our database supplier has been resolved. Sadly this has sent ripples through our systems with problems here and there. Which is not good. On a more positive note: No data is lost. Some long-term statistics will take a few days to get adjusted but otherwise we're back on track. Contact support@acast.com if you have questions
Posted over 2 years ago. Sep 16, 2015 - 14:14 CEST
Investigating
Thanks to our users we discovered that some download statistics has not registered correctly. We've been investigating this and think we found the source in one of our database suppliers. We're feverishly trying to get hold of them to mitigate the problem. If you feel that your download statistics looks a bit weird after tonight, please let us know on support@acast.com.
Posted over 2 years ago. Sep 15, 2015 - 14:42 CEST