Media file outage
Incident Report for acast
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 23, 2017 - 14:32 CEST
Monitoring
Response times for media files are back to normal now.
Posted about 2 months ago. Oct 23, 2017 - 12:05 CEST
Identified
The issue was caused by infrastructure issues in one of our datacenters. New resources are added and should be up and running shortly. Might be some degraded performance in Europe.
Posted about 2 months ago. Oct 23, 2017 - 11:45 CEST
Investigating
We are experiencing technical issues with our media files for rss at the moment. We are currently investigating. Thank you for your patience.
Posted about 2 months ago. Oct 23, 2017 - 11:31 CEST